2.8.x版添加PHP版本,切换Nginx/Apache与Mysql的方法


说明:切换版本后,请退出面板并重新登陆,否则可能会有识别异常!
           3.x版本请在面板上操作



添加PHP版本:

  1. wget -O install.sh http://download.bt.cn/src/install-2.8.9.sh && sh install.sh add

复制代码

切换MySQL版本:


注意:切换MySQL版本,会新编译整个MySQL,数据库数据会丢失,面板也会重新初始化,请先备份数据!




1、重新编译MySQL

  1. wget -O install.sh http://download.bt.cn/src/install-2.8.9.sh && sh install.sh mysql

复制代码 2、修复面板

  1. wget -O install.sh http://download.bt.cn/src/install-2.8.9.sh && sh install.sh rep

复制代码

切换至指定Nginx/Tengine版本  注意:(
切换Nginx版本后,您之前添加的站点配置将会失效,需要在面板中重新添加

  1. wget -O install.sh http://download.bt.cn/src/install-2.8.9.sh && sh install.sh nginx

复制代码

切换至Apache  注意:(
切换Apache后,您之前添加的站点配置将会失效,需要在面板中重新添加

  1. wget -O install.sh http://download.bt.cn/src/install-2.8.9.sh && sh install.sh apache

复制代码


转自   https://www.bt.cn/bbs/forum.php?mod=viewthread&tid=77&extra=page%3D15%26filter%3Dtypeid%26typeid%3D10