常见问题之二:phpmyadmin打开报错The requested URL /phpmyadmin_62a8…


在软件管理 – phpmyadmin – 设置 – PHP版本


然后选择对应PHP版本即可。


phpmyadmin与PHP匹配说明:


如果只有PHP5.2,请安装 phpmyadmin4.1


如果只有PHP5.5及以下版本,请安装phpmyadmin4.4
如果只有PHP5.6,请安装phpmyadmin4.6

如果只有PHP7.x,请安装phpmyadmin4.7/4.8版本
phpmyadmin5.0 对应的php版本是7.3/7.4/8.0


转自   https://www.bt.cn/bbs/forum.php?mod=viewthread&tid=23460&extra=page%3D3%26filter%3Dtypeid%26typeid%3D10